New Ubuntu Version!

I upgraded Ubuntu to eoan, 19.10, this morning, and Wordpress broke. I was getting 502 Gateway errors, which is never comfortable. What the 502 means is that nginx was not able to connect to the backend service, which is php7.3-fpm…